<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Apps to learn a language -  : PC Mike&#039;s Techcast</title>

<link rel="stylesheet" href="//pcmike.com/wp-content/themes/wp-bold111/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="//pcmike.com/wp-content/themes/wp-bold111/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="//pcmike.com/wp-content/themes/wp-bold111/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="//pcmike.com/xmlrpc.php" />

<link href="https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tech and gadget news from journalist Mike Wendland"/>
<link rel="canonical" href="//pcmike.com/apps-to-learn-a-language/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apps to learn a language -" />
<meta property="og:description" content="Tech and gadget news from journalist Mike Wendland" />
<meta property="og:url" content="http://pcmike.com/apps-to-learn-a-language/" />
<meta property="og:site_name" content="PC Mike&#039;s Techcast" />
<meta property="article:author" content="Mike Wendland" />
<meta property="article:tag" content="language apps" />
<meta property="article:section" content="Mike&#039;s NBC-TV stories" />
<meta property="article:published_time" content="2019-09-18T14:45:22+00:00" />
<meta property="article:modified_time" content="2019-09-16T15:46:39+00:00" />
<meta property="og:updated_time" content="2019-09-16T15:46:39+00:00" />
<meta property="og:image" content="http://pcmike.com/wp-content/uploads/6-14.png" />
<meta property="og:image:width" content="1962" />
<meta property="og:image:height" content="1022" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tech and gadget news from journalist Mike Wendland" />
<meta name="twitter:title" content="Apps to learn a language -" />
<meta name="twitter:site" content="@pcmikewendland" />
<meta name="twitter:image" content="http://pcmike.com/wp-content/uploads/6-14.png" />
<meta name="twitter:creator" content="@pcmikewendland" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://pcmike.com/#website","url":"http://pcmike.com/","name":"PC Mike&#039;s Techcast","publisher":{"@id":"http://pcmike.com/#/schema/person/15abaef04575d4cfb4b032906d7ba897"},"potentialAction":{"@type":"SearchAction","target":"http://pcmike.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://pcmike.com/apps-to-learn-a-language/#primaryimage","url":"http://pcmike.com/wp-content/uploads/6-14.png","width":1962,"height":1022},{"@type":"WebPage","@id":"http://pcmike.com/apps-to-learn-a-language/#webpage","url":"http://pcmike.com/apps-to-learn-a-language/","inLanguage":"en-US","name":"Apps to learn a language -","isPartOf":{"@id":"http://pcmike.com/#website"},"primaryImageOfPage":{"@id":"http://pcmike.com/apps-to-learn-a-language/#primaryimage"},"datePublished":"2019-09-18T14:45:22+00:00","dateModified":"2019-09-16T15:46:39+00:00","description":"Tech and gadget news from journalist Mike Wendland","breadcrumb":{"@id":"http://pcmike.com/apps-to-learn-a-language/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://pcmike.com/apps-to-learn-a-language/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://pcmike.com/","url":"http://pcmike.com/","name":"Tech and gadget news from journalist Mike Wendland"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://pcmike.com/apps-to-learn-a-language/","url":"http://pcmike.com/apps-to-learn-a-language/","name":"Apps to learn a language"}}]},{"@type":"Article","@id":"http://pcmike.com/apps-to-learn-a-language/#article","isPartOf":{"@id":"http://pcmike.com/apps-to-learn-a-language/#webpage"},"author":{"@id":"http://pcmike.com/#/schema/person/bd13f53a7aa45ce436dcb4ffd8758bfa"},"headline":"Apps to learn a language","datePublished":"2019-09-18T14:45:22+00:00","dateModified":"2019-09-16T15:46:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://pcmike.com/apps-to-learn-a-language/#webpage"},"publisher":{"@id":"http://pcmike.com/#/schema/person/15abaef04575d4cfb4b032906d7ba897"},"image":{"@id":"http://pcmike.com/apps-to-learn-a-language/#primaryimage"},"keywords":"language apps","articleSection":"Mike's NBC-TV stories"},{"@type":["Person"],"@id":"http://pcmike.com/#/schema/person/bd13f53a7aa45ce436dcb4ffd8758bfa","name":"Mike Wendland","image":{"@type":"ImageObject","@id":"http://pcmike.com/#authorlogo","url":"http://1.gravatar.com/avatar/1b02962ecefabf9b6ca286508c4e5280?s=96&d=mm&r=g","caption":"Mike Wendland"},"description":"Mike is a veteran journalist whose video \"PC Mike\" reports have been distributed weekly to all 215 NBC-TV stations since 1994, making him one of the most experienced tech reporters in the country. His tech stories and videos have appeared on MSNBC, CNBC, the Today Show, The New York Times, USA Today and in numerous national newspapers and magazines. In addition to the PC Mike tech blog, he also publishes the Roadtreking.com RV Travel Blog in which he travels North America in an RV reporting about interesting people and places.","sameAs":["Mike Wendland","https://twitter.com/pcmikewendland","ocsmike"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pcmike.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='//pcmike.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//pcmike.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='//pcmike.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='//pcmike.com/wp-content/plugins/easy-social-share-buttons3/assets/css/metro/easy-social-share-buttons.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-topbottom-bar-css'  href='//pcmike.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-topbottom-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='resp-player-css-css'  href='//pcmike.com/wp-content/plugins/simple-podcast-press/responsive_audio_player/css/audio-player.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-reveal-css-css'  href='//pcmike.com/wp-content/plugins/simple-podcast-press/responsive_audio_player/css/reveal.css' type='text/css' media='all' />
<link rel='stylesheet' id='spp-clickable-tweet-css'  href='//pcmike.com/wp-content/plugins/simple-podcast-press/responsive_audio_player/css/spp-tweet-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='spp-clammr-css'  href='//pcmike.com/wp-content/plugins/simple-podcast-press/responsive_audio_player/css/spp-clammr-styles.css' type='text/css' media='all' />
<script type='text/javascript' src='//pcmike.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='//pcmike.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//pcmike.com/wp-content/plugins/simple-podcast-press/responsive_audio_player/js/audio-player.js'></script>
<script type='text/javascript' src='//pcmike.com/wp-content/plugins/simple-podcast-press/responsive_audio_player/js/clammrit.js'></script>
<script type='text/javascript' src='//pcmike.com/wp-content/plugins/simple-podcast-press/responsive_audio_player/js/timestamp.js'></script>
<script type='text/javascript' src='//pcmike.com/wp-content/plugins/simple-podcast-press/responsive_audio_player/js/jquery.reveal.js'></script>
<script type='text/javascript' src='//pcmike.com/wp-content/plugins/simple-podcast-press/responsive_audio_player/js/rotator.js'></script>
<script type='text/javascript' src='//pcmike.com/wp-content/themes/wp-bold111/js/external.js'></script>
<script type='text/javascript' src='//pcmike.com/wp-content/themes/wp-bold111/js/suckerfish.js'></script>
<script type='text/javascript' src='//pcmike.com/wp-content/themes/wp-bold111/js/jquery.mobilemenu.js'></script>
<link rel='https://api.w.org/' href='//pcmike.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//pcmike.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//pcmike.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='//pcmike.com/?p=2959' />
<link rel="alternate" type="application/json+oembed" href="//pcmike.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpcmike.com%2Fapps-to-learn-a-language%2F" />
<link rel="alternate" type="text/xml+oembed" href="//pcmike.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpcmike.com%2Fapps-to-learn-a-language%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/pcmike.com\/wp-admin\/admin-ajax.php","essb3_nonce":"b53708871e","essb3_plugin_url":"http:\/\/pcmike.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/pcmike.com\/","ajax_type":"wp"};</script>
<!-- Alternate Stylesheet -->
<link href="//pcmike.com/wp-content/themes/wp-bold111/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight: !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:9pt;font-family:Cambria,Georgia,serif;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
</style>

<!-- Styles from custom.css -->
<link href="//pcmike.com/wp-content/themes/wp-bold111/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->

<!-- Google Universal Analytics for WordPress v2.4.3 -->

<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-50122492-1', 'auto');




	ga('set', 'forceSSL', true);
	ga('send', 'pageview');

</script>
<!-- Google Universal Analytics for WordPress v2.4.3 - https://wordpress.org/plugins/google-universal-analytics -->

<script type="text/javascript" src="//pcmike.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1568851800"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->


<meta name="google-site-verification" content="LYYyNlM7zLwjKGrTmcVd8EhEHAdc0K25dgyCct8J3gA" />
</head>

<body class="post-template-default single single-post postid-2959 single-format-standard c-sw">

<div id="outer-wrap">

	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="http://pcmike.com" title="PC Mike&#039;s Techcast"><img src="//pcmike.com/wp-content/uploads/cropped-logo1.png" alt="PC Mike&#039;s Techcast" /></a>
					</div>
								<div class="head-banner468">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pcmike header ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-2785909654214400"
     data-ad-slot="6752641506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div>
		</div>

				<div class="nav-wrapper">
			<div id="topnav">
									<ul class="nav clearfix">
						<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35"><a href="http://pcmike.com">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://pcmike.com/about-pc-mike/">About</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-579"><a href="http://pcmike.com/podcast/">Podcast</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="http://pcmike.com/nbc/">Mike on NBC-TV</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://pcmike.com/gadgets-and-gear/">Gadgets</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://pcmike.com/tips/">Tips</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://pcmike.com/mobile-life/">Tech Life</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://pcmike.com/contact/">Contact</a></li>
					</ul>
							</div>
		</div>
		
		
		
	
	<div id="page" class="clearfix">

		<div id="contentleft" class="clearfix">

			
			
			
			<div id="content" class="maincontent">

				

				<div class="post" id="post-main-2959">

					<p id="breadcrumbs"><span><span><a href="http://pcmike.com/" >Tech and gadget news from journalist Mike Wendland</a> / <span class="breadcrumb_last" aria-current="page">Apps to learn a language</span></span></span></p>
					<div class="entry clearfix">

						<div class="meta single">

	<span class="meta-author">By <a href="http://pcmike.com/author/admin/" title="Posts by Mike Wendland" rel="author">Mike Wendland</a></span>

	<span class="meta-date">September 18, 2019</span>

			<span class="meta-comments"><a href="http://pcmike.com/apps-to-learn-a-language/#respond" rel="bookmark" title="Comments for Apps to learn a language"><span class="dsq-postid" data-dsqidentifier="2959 http://pcmike.com/?p=2959">0 Comments</span></a></span>
	
	<span class="meta-view"><a href="http://pcmike.com/apps-to-learn-a-language/" rel="nofollow" title="Permanent Link to Apps to learn a language">Read More &rarr;</a></span>

</div>
						
						<div class="entry-content">

							<h1 class="post-title"><a href="http://pcmike.com/apps-to-learn-a-language/" rel="bookmark" title="Permanent Link to Apps to learn a language">Apps to learn a language</a></h1>

							
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadin: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadin" style="text-align:center;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pcmike in post ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2785909654214400"
     data-ad-slot="5158757106"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>Whether preparing for a leisure travel, business meetings, or just for fun, many people want to learn a new language.</p>
<p>Plenty of expensive programs available, but using one of these apps from PC Mike Wendland can save you money and time.</p>
<p><iframe src="https://www.youtube.com/embed/V7t1X4WNEFI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://apps.apple.com/us/app/duolingo/id570060128">Duolingo</a> features short lessons on more than 30 languages that take about five minutes, and cover reading, writing, listening, and speaking – and don’t worry, you can turn off the speaking option if you’re in a quiet place. You move on only when you’ve learned enough to do so. The app is free for <a href="https://apps.apple.com/us/app/duolingo/id570060128">iOS</a> and <a href="https://play.google.com/store/apps/details?id=com.duolingo&amp;hl=en_US">Android</a> with expanded features available for purchase.</p>
<p><a href="https://apps.apple.com/us/app/rosetta-stone-learn-languages/id435588892">Rosetta Stone</a> features 24 languages and is based on what it calls the “Rosetta Stone immersion method.” Practice learning basic greetings, questions, and phrases you need to introduce yourself, get around, and start simple conversations with the proper accent. Lessons increasingly become more challenging as you improve. The app is free for <a href="https://apps.apple.com/us/app/rosetta-stone-learn-languages/id435588892">iOS</a> and <a href="https://play.google.com/store/apps/details?id=air.com.rosettastone.mobile.CoursePlayer&amp;hl=en">Android</a> with some in-app purchases available.</p>
<p><a href="https://apps.apple.com/us/app/babbel-learn-languages/id829587759">Babbel</a> offers 14 languages and a goal of getting you to speak a foreign language from your very first lesson. Babble uses 10-15-minute bite-sized lessons that fit conveniently into your schedule. Lessons also cover a wide range of useful topics, from travel to business and a lot more. The app is free for <a href="https://apps.apple.com/us/app/babbel-learn-languages/id829587759">iOS</a> and <a href="https://play.google.com/store/apps/details?id=com.babbel.mobile.android.en&amp;hl=en_US">Android</a> with in-app purchases available.</p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadout: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadout" style="text-align:center;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pcmike in post ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2785909654214400"
     data-ad-slot="5158757106"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_metro essb_945453637 print-no" id="essb_displayed_bottom_945453637" data-essb-postid="2959" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro" data-essb-counter-pos="right" data-essb-url="http://pcmike.com/apps-to-learn-a-language/" data-essb-twitter-url="http://pcmike.com/apps-to-learn-a-language/" data-essb-instance="945453637"><ul class="essb_links_list"><li class="essb_message_before">Please share this post on your social networks...</li><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://pcmike.com/apps-to-learn-a-language/&t=Apps+to+learn+a+language" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://pcmike.com/apps-to-learn-a-language/&t=Apps+to+learn+a+language&#39;,&#39;facebook&#39;,&#39;945453637&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Apps+to+learn+a+language&amp;url=http://pcmike.com/apps-to-learn-a-language/&amp;counturl=http://pcmike.com/apps-to-learn-a-language/&amp;hashtags=&#39;,&#39;twitter&#39;,&#39;945453637&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://pcmike.com/apps-to-learn-a-language/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://pcmike.com/apps-to-learn-a-language/&#39;,&#39;google&#39;,&#39;945453637&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;945453637&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Apps+to+learn+a+language&amp;url=http://pcmike.com/apps-to-learn-a-language/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Apps+to+learn+a+language&amp;url=http://pcmike.com/apps-to-learn-a-language/&#39;,&#39;linkedin&#39;,&#39;945453637&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li></ul></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://pcmike.com/apps-learn-new-language/" rel="bookmark" title="Apps to learn a new language">Apps to learn a new language </a></li>
<li><a href="http://pcmike.com/apps-that-teach-you-how-to-code/" rel="bookmark" title="Apps that teach you how to code">Apps that teach you how to code </a></li>
<li><a href="http://pcmike.com/translation-apps-travelers/" rel="bookmark" title="Translation Apps for Travelers">Translation Apps for Travelers </a></li>
<li><a href="http://pcmike.com/flash-card-apps-summer-learning/" rel="bookmark" title="Flash Card Apps for Summer Learning">Flash Card Apps for Summer Learning </a></li>
</ol>
</div>
<div class="essb_break_scroll"></div>
							
						</div>

						<div class="meta-cats-tags clearfix">
	<span class="cats">Posted in: <a href="http://pcmike.com/nbc/" rel="category tag">Mike's NBC-TV stories</a></span>
	</div>
						<div class="auth-bio clearfix">
	<div class="bio">
		<img alt='' src='http://1.gravatar.com/avatar/1b02962ecefabf9b6ca286508c4e5280?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b02962ecefabf9b6ca286508c4e5280?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />		<h3>About the Author: <a rel="author" href="http://pcmike.com/?author=1">Mike Wendland</a></h3>
		Mike is a veteran journalist whose video "PC Mike" reports have been distributed weekly to all 215 NBC-TV stations since 1994, making him one of the most experienced tech reporters in the country. His tech stories and videos have appeared on MSNBC, CNBC, the Today Show, The New York Times, USA Today and in numerous national newspapers and magazines. In addition to the PC Mike tech blog, he also publishes the Roadtreking.com RV Travel Blog in which he travels North America in an RV reporting about interesting people and places.	</div>
</div>

						<div id="related" class="clearfix">

	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://pcmike.com/feed/"><img class="rss-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/mwendland"><img class="facebook-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/PCMikeWendland"><img class="twitter-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>

	<a title="Connect on Pinterest" rel="external" href="http://www.pinterest.com/superhealthyme/"><img class="pinterest-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/pinterest.png" alt="Connect on Pinterest" align="top" /></a>

	<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/107054126969252995468/posts?rel=author"><img class="gplus-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>

	<a title="Connect on Flickr" rel="external" href="http://www.flickr.com/photos/techknowledge/sets/72157629668882009/"><img class="flickr-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/flickr.png" alt="Connect on Flickr" align="top" /></a>


	<a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/in/mikewendland"><img class="linkedin-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>


	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/ocsmike"><img class="youtube-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
	</div>

</div>
					</div>

				</div>

				
<div id="disqus_thread"></div>


			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="latest-podcast-3" class="widget widget_latest-podcast"><div class="widget-wrap"><h3 class="widgettitle"><span>Latest Podcast Episode</span></h3><div class="download-box">
         	<div>
			<audio class="sppaudioplayer_widget" controls preload="none"><source src="http://traffic.libsyn.com/pcmike/pcm38.mp3" />
			</audio>
		</div>
        <img style="margin-top: 0px !important; margin-bottom:0px !important; " width="100%" height="auto" src="http://static.libsyn.com/p/assets/3/d/4/b/3d4b5b174b89a66e/PCMT_iTunes.jpg" >
<a class="button-sppsidebar" target="_blank" href="https://itunes.apple.com/us/podcast/pc-mikes-techcast/id949293059?mt=2&uo=4">Subscribe on iTunes</a></div>




</div></div><div id="text-13" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Get the podcast!</span></h3>			<div class="textwidget"><a href="https://itunes.apple.com/us/podcast/pc-mikes-techcast/id949293059?mt=2&uo=4" target="itunes_store" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/htmlResources/assets/en_us//images/web/linkmaker/badge_subscribe-lrg.png) no-repeat;width:135px;height:40px;@media only screen{background-image:url(https://linkmaker.itunes.apple.com/htmlResources/assets/en_us//images/web/linkmaker/badge_subscribe-lrg.svg);}" rel="noopener noreferrer"></a><a href="http://www.stitcher.com/s?fid=57756&refid=stpr"><img src="http://cloudfront.assets.stitcher.com/promo.assets/stitcher-banner-120x90.jpg" width="120" height="90" alt="Listen to Stitcher"></a>
<iframe allowtransparency="true" scrolling="no" frameborder="no" src="https://w.soundcloud.com/icon/?url=http%3A%2F%2Fsoundcloud.com%2Fpcmiketechcast&color=orange_white&size=64" style="width:100%; height: 64px;"></iframe></div>
		</div></div><div id="ezadswidget-4" class="widget EzAdsWidget"><div class="widget-wrap"><h3 class="widgettitle"><span>Sponsored Links</span></h3>
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [widget: 2 urCount: 2 urMax: 0] -->
<div class="ezAdsense adsense adsense-widget" style="text-align:center;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pcmike in post ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2785909654214400"
     data-ad-slot="5158757106"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
</div></div><div id="text-17" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Get our Free Newsletter</span></h3>			<div class="textwidget"><div class="AW-Form-1906358854"></div>
<script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/54/1906358854.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-hl6xamft8"));
</script></div>
		</div></div><div id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id='ibb-widget-root-925781328'></div><script>(function(t,e,i,d){var o=t.getElementById(i),n=t.createElement(e);o.style.height=250;o.style.width=300;o.style.display='inline-block';n.id='ibb-widget',n.setAttribute('src',('https:'===t.location.protocol?'https://':'http://')+d),n.setAttribute('width','300'),n.setAttribute('height','250'),n.setAttribute('frameborder','0'),n.setAttribute('scrolling','no'),o.appendChild(n)})(document,'iframe','ibb-widget-root-925781328',"banners.itunes.apple.com/banner.html?partnerId=&aId=&bt=catalog&t=catalog_black&id=925781328&c=us&l=en-US&w=300&h=250&store=podcast");</script></div>
		</div></div><div id="text-16" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.lynda.com/?utm_medium=ldc-partner&utm_source=SSPRC&utm_content=59&utm_campaign=CD17710&bid=59&aid=CD17710"><img src="http://lynda.directtrack.com/42/17710/59/" alt="lynda.com online training tutorials" border="0"></a></div>
		</div></div><div id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h3 class="widgettitle"><span>Connect</span></h3><div class="textwidget"><p>Connect with us on the following social media platforms.</p>
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://pcmike.com/feed/"><img class="rss-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/mwendland"><img class="facebook-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/PCMikeWendland"><img class="twitter-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>

	<a title="Connect on Pinterest" rel="external" href="http://www.pinterest.com/superhealthyme/"><img class="pinterest-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/pinterest.png" alt="Connect on Pinterest" align="top" /></a>

	<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/107054126969252995468/posts?rel=author"><img class="gplus-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>

	<a title="Connect on Flickr" rel="external" href="http://www.flickr.com/photos/techknowledge/sets/72157629668882009/"><img class="flickr-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/flickr.png" alt="Connect on Flickr" align="top" /></a>


	<a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/in/mikewendland"><img class="linkedin-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>


	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/ocsmike"><img class="youtube-sub" src="//pcmike.com/wp-content/themes/wp-bold111/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
		</div>
		</div></div><div id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Resources</span></h3>			<div class="textwidget"><a href="http://ncrsilver.com">www.NCRSilver.com</a><br />
<a href="http://www.scanlife.com">QR Code Generator</a><br /><a href="http://www.dhgate.com/wholesale+tablet+pc.html">Wholesale Tablet PC</a><br />
<a href="http://www.8mmfilmtovideo.com">8mmFilmToVideo.com</a><br /></div>
		</div></div>			</div>

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="text-5" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Search PCMike</span></h3>			<div class="textwidget"><form action="http://www.google.com" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-2785909654214400:4925099104" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
		</div></div>				</div>
				<div id="sidebar-bottom-right">
														</div>
			</div>
			
		</div>


		</div> <!-- end #page div -->

		
	</div>  <!-- end #wrap div -->

</div> <!-- end #outer-wrap div -->


<div id="footer">
	<div class="limit clearfix">
				<p>&copy;  2019 PC Mike&#039;s Techcast. <a rel="nofollow" href="http://www.solostream.com">WordPress Theme by Solostream.</a>
</p>
	</div>
</div>


			<!-- Begin SpeakPipe code -->
			<script type="text/javascript">
				(function(d){
					var app = d.createElement('script');
					app.type = 'text/javascript';
					app.async = true;
					var pt = ('https:' == document.location.protocol ? 'https://' : 'http://');
					app.src = pt + 'www.speakpipe.com/loader/2zlc7zyjix61thoa69d5b4osc8vb5snn.js?wp-plugin=1';
					var s = d.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(app, s);
				})(document);
			</script>
			<!-- End SpeakPipe code --><div class="essb_bottombar"><div class="essb_bottombar_inner"><div class="essb_bottombar_inner_buttons essb_bottombar_align_left"><div class="essb_links essb_counter_modern_right essb_displayed_bottombar essb_share essb_template_metro essb_1174766987 print-no" id="essb_displayed_bottombar_1174766987" data-essb-postid="2959" data-essb-position="bottombar" data-essb-button-style="button" data-essb-template="metro" data-essb-counter-pos="right" data-essb-url="http://pcmike.com/apps-to-learn-a-language/" data-essb-twitter-url="http://pcmike.com/apps-to-learn-a-language/" data-essb-instance="1174766987"><ul class="essb_links_list"><li class="essb_message_before">Please share this post on your social networks...</li><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://pcmike.com/apps-to-learn-a-language/&t=Apps+to+learn+a+language" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://pcmike.com/apps-to-learn-a-language/&t=Apps+to+learn+a+language&#39;,&#39;facebook&#39;,&#39;1174766987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Apps+to+learn+a+language&amp;url=http://pcmike.com/apps-to-learn-a-language/&amp;counturl=http://pcmike.com/apps-to-learn-a-language/&amp;hashtags=&#39;,&#39;twitter&#39;,&#39;1174766987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://pcmike.com/apps-to-learn-a-language/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://pcmike.com/apps-to-learn-a-language/&#39;,&#39;google&#39;,&#39;1174766987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1174766987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Apps+to+learn+a+language&amp;url=http://pcmike.com/apps-to-learn-a-language/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Apps+to+learn+a+language&amp;url=http://pcmike.com/apps-to-learn-a-language/&#39;,&#39;linkedin&#39;,&#39;1174766987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li></ul></div></div></div></div><link rel='stylesheet' id='yarppRelatedCss-css'  href='//pcmike.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pcmikecom"};
/* ]]> */
</script>
<script type='text/javascript' src='//pcmike.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"2959 http:\/\/pcmike.com\/?p=2959","disqusShortname":"pcmikecom","disqusTitle":"Apps to learn a language","disqusUrl":"http:\/\/pcmike.com\/apps-to-learn-a-language\/","postId":"2959"};
/* ]]> */
</script>
<script type='text/javascript' src='//pcmike.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='//pcmike.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//pcmike.com/wp-includes/js/comment-reply.min.js'></script>
<style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); console.log("button trigger on " + oService+", instance = "+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); }; </script>

<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->

<!-- Begin SpeakPipe code -->
<script type="text/javascript">
(function(d){
var app = d.createElement('script'); app.type = 'text/javascript'; app.async = true;
var pt = ('https:' == document.location.protocol ? 'https://' : 'http://');
app.src = pt + 'www.speakpipe.com/loader/2zlc7zyjix61thoa69d5b4osc8vb5snn.js';
var s = d.getElementsByTagName('script')[0]; s.parentNode.insertBefore(app, s);
})(document);
</script>
<!-- End SpeakPipe code -->
</body>

</html>